Strange light shadows

I’m getting strange shadows on meshes when i build the lighting… I’ve tried increasing the lightmap resolution, I’ve checked to make sure that there’s nothing in the way and I’ve tried decreasing indirect lighting they’re still there, thoughts?




When you build, do you get any warnings about overlapping UVs?

I do, I get quite a few but have yet to be able to reduce the overlap, I’ve tried increasing and decreasing the lightmap resolution and it reduces the overlap but doesn’t get rid of it

Last time I got this issue it was because the original FBX model had overlapping UVs. I needed to fix this in Blender3D. To verify that this is the problem, you can Enable Error coloring when you build, and see if this region gets error-colored


Well when I say I’ve got quite a few, I’m getting 1400 errors because it’s a 5000 element FBX that I imported so I was hoping there would be another solution other than opening 1400 individual meshes in another program and re-introducing them, thank-you though