Stop Post Processing for text render actors

Here is my Startup screen

I really like the blur effects but I want to exclude the text render from PP. Where should I look , right now I’m tweaking the material. but it might be in the BP options.

What are your Ideas.

Change the blend mode of your text material to translucent.

Thanks my problem was this was an inherited material… so its origin was supposed to be affected by DOF and stuff

I ticked Enable Separate Translucency and that fixed it

The Final Result :