Stereo Panoramic plugin in Standalone causes dark shadows

Hello,

I’m trying to capture a 360 video but I’m getting this strange artifacts in different bright colors and also the shadows are very dark. It only occurs with the plugin Stereo Panoramic Move Capture active and in standalone. Sometimes when I start in standalone the bright colors doesn’t show but the shadows are still dark.
How can this be happening? :frowning:

Instanced Stereo Renderings is disabled. Running dynamic lights, one directional light. I have tried changing r.tonemapperfilm to 1.

/Emanuel

Hey Bjorsell,

Would you have a way for me to reproduce this in a new blank project using minimal content?

If so, could you provide me with the steps to get to that point and any necessary screenshots that would help explain/highlight the issue.

Thank you,

Andrew Hurley

Hello,

I’ve tried to reproduce the problem without any luck. I even copied all my light setup to another map and tested, but that looks fine.

I think your best option here, since it does not reproduce in a blank project or even a new map, is that you delete your Intermediate, Saved, and Config folders. Make a copy of these folders first

Then re-open your project. It will probably need to recompile your shaders, but it will reset your project to default settings and clear out any temporary saves or settings. Hopefully this works, but let me know if you still need help.

Thanks,

Andrew Hurley

Okey, I tried removing Intermediate, Saved and Config folders but unfortunately that didn’t work.
I think that it’s very weird that it looks fine in normal play mode but in standalone game it looks different. Is it something in the code of the Plugin that does something?
I’ve read about others having problem with it being darker using this plugin, but haven’t found any solution. I read through this threat about the plugin where some people have this problem as well:
4.11 preview 7 Stereo Panoramic export works! - Architectural and Design Visualization - Unreal Engine Forums!

Someone suggested to add a fill light or turn on tonemapperfilm and adjust post process volume , but I want to have the original look.

Are you using any Anti-Aliasing methods in your project?

Does your project have the ‘Mobile HDR’ option checked in the rendering settings?

Unfortunately, unless I have a way to reproduce it on my end there is not much I can do in the way of writing a bug report.

Thanks,

Andrew H

Yes, I’m using TemporalAA and Mobile HDR is checked.
Yeah, I understand that. We will continue looking into this and hopefully I can write here what the problem was.