Download

Steam Audio plug in causing open level freeze

Currently testing a VR game and when I start Unreal 4.18.2 (from source) with the Steam audio plug in enabled and -audiomixer flag on, I’m not able to switch levels without the engine freezing. Everything works fine as long as I don’t have the -audiomixer flag in there, but then of course my audio is super blown out. Has anyone else had this issue? Any help would be appreciated.