Static meshes with a tessellated material do not block visibility traces, resulting in absurd occlusion culling computation times

The artists on my game’s team made the tunnel walls’ materials have tessellation enabled. We were battling a performance bug, which was eventually narrowed down to a long computation time on occlusion culling. On a hunch, I pulled up the Visibility Collision view, to discover that the tessellated meshes were completely transparent, despite them being completely opaque when viewed normally. Once we disabled tessellation on those materials, the problem went away.

So, basically, tessellated meshes don’t block visibility traces. Is this by design or a restriction of how tessellation works?