Download

Starting up swarm connection

Hello there,

UE 4.26.1: All day long I look at a window with the message Starting up swarm connection. When I try to set the Swarm Agent to Enable Standalone, it crashes and I can’t run a build until I’ve reinstalled the engine. Does anyone know how I can tell Swarm that I don’t have a rendering network? Ini file or something? Or do you now need more than one computer for the Unreal Editor?

AFAIK if you aren’t using it just leave all default settings. You can build maps just fine with it running even though it doesn’t do anything.

Before every light build, I have to wait several minutes until Swarm Agent sees that there is no network. The light build itself is faster than waiting for the swarm agent timeout. That is unbearable in the long run.