Sprites Blurry

Good day! I am latalely start learn UE4, but have one problem. When i in the editor mode sceene rednder well, but when i start play, sprites blurred(screenshots maybe not well show it, but on PC it’s very visible).

All right, just was need go to Settings>Engine Scalability Settings and choosen the “Resolution Scale” slider.