Sprite lightning problem, please help (video)


I have a problem with a lighting. No matter what settings I try to turn off, my sprite still has a slightly different color when it’s in “play” mode and different when it’s in viewport.

The sprite is also more brighten/darken when I switch through lit and unlit mode even though I disabled all post processing in “show” tab in viewport and vignette and tonemappe in DefaultEngine.ini file. I disabled everything I could in my PostProcessVolume. I use no lightning in my scene.

You can see what’s happening in this video: - YouTube

As you can see in unlit mode the sprites are a little bit brighter, in lit darker. Then when I switch to game the sprite seem to have some kind of vignette in the corners and is also a little bit darker than the sprite I imported to the project.

I checked eye adaptation settings in my post processing volume and set EV min and max to the same value (0) but it does not help (it is still the same).

Does anybody have any ideas what’s going on?