Download

Spline mesh not showing any shadows while raytracing is enabled.

can anybody tell me why ray tracing shadows does not support blueprint spline actor?

In my scene, I have a lot of wire splines going through the buildings but without shadows, it does not look real and for a good quality rendering, I cant disable ray tracing shadows.

Is there any other way to solve this issue?

Not supported by raytracing

The easiest option is to just convert them to static meshes.

Thanks a lot, @Arkiras
Despite that, I have grabbed all the splines and Merged them, as it does not lose its shape.
As ‘Convert to static mesh’ option deletes all spline points.
But Thanks though !!