Download

[SOLVED]Remove Fake Shadowing?

For some reason Unreal is generating shadows on my surface when there should be none there. I have tried rebuilding lighting, but that didn’t work.
Is this a known phenomena?
Is there a work around to fix this?

When I turn off the light, the major contribution is removed, but a smudge still remains even though the material is a constant color.

It looks like the culprit is distance field shadowing. You have to turn that off on each light.