Download

[SOLVED partially] Lightbaking in Archvis Template Interior produces different/unexpected results

Hi!
I got the following Problem which is quite a bit puzzling.
I created a new Project in UE 4.24.1 using the Architecture > Archvis Template, which has an Interior Map with an really nice even lighting.
Checking the BuiltData I saw that it was last baked using high quality.

So wondering how long this might take and if the quality would be even better I tried to rebuild the lighting using production, not changing any settings.

This took about 3h on i7 8750 2.2GHz using 6 cores, no problem with that, maybe thats just the time needed.

The thing that is strange is that rebuilt lighting is different (much darker) than the prebuilt one shipping with the template.
Also the floor is made of three boxes and and with the prebuilt lighting it seems to be perfectly smooth across them, while in my production build
there are seams/lighting differences showing.
I know seams can appear because light is calculated on different cpu cores as described in the lighting troubleshouting guide,
but I don’t get why there are no seams in the prebuilt lighting. At least I won’t believe that this was baked on only one core in high quality, which takes
about 1.5h on my system with 6 cores. Rebuilding in high quality also produces a dark result with seams by the way.

For clarification I attached some screenshots

So the question here is:

  • What kind of lightmass voodoo has been used to get the bright and smooth lighting that comes with the template?
  • Were any other engine tweaks or .ini-files used than included in the templates config-folder?
  • Maybe someone involved with the creation of the template can shed some light on this?

And maybe this is unrelated but the swarm agent log shows these errors:
13:47:37: Failed to determine engine directory: Defaulting to …/…/…/Engine/
13:47:37: Failed to load ‘aqProf.dll’ (GetLastError=126)
13:47:37: File ‘aqProf.dll’ does not exist
13:47:37: Failed to load ‘VtuneApi.dll’ (GetLastError=126)
13:47:37: File ‘VtuneApi.dll’ does not exist
13:47:37: Failed to load ‘VtuneApi32e.dll’ (GetLastError=126)
13:47:37: File ‘VtuneApi32e.dll’ does not exist

Or is there stuff missing in the current binary engine version as downloaded via launcher?

SOLUTION:
I took the time to do some tests after all and it seems that the skylight used for the original lightbake most certainly had different settings. Raising the indirect lighting indensity to 2 and adjusting the color slightly leads to a very similar outcome. But as I said the only way we could know for sure would be if the creator of this map himself would elaborate what was changed in between. So this is not exactly answering my questions, but at least is a very probable thing that could have happened.

Thanks and best regards
Christian