Snow particles disappear in render.


I followed a thread on how to migrate the particles from the Cave_Map into my project, it didn’t work out, particles just disappear in render. Then I made a new map, right in the Particle Effects, so I have everything right there, but still, snow particles disappear. What am I missing out?


Rendered image from matinee:

Thank you in advance for any help you can provide.

Hello Ray, can you show me where the emitter is/emitters are located in the map?

Hi Luos, sorry for taking this long to answer.

I increased the size of the emitters to fit the map, only the fog/mist particles are visible just a tiny bit, when the matinee camera is in the middle of the emitter, facing towards the center of it. When it goes through, even those little particles disappear. Is there a way to make these bigger emitters visible, or I have to add 1x1x1 size ones all over the camera’s path?

Hey Ray, inside the emitter-editor (cascade) you might need to set the bounds waaaaaaaaaaaaa deep breath aaaaaaaaaaay higher.

In Cascade, Click in the Black area outside of your emitter module list and then go to the details panel and Find the Fixed Bounds settings, and increase / decrease the bounds as necessary, in your case you will want to make the rooms size the fixed bounds of the system, or approximate as the center of the system is always the center of the bounds so if your fire is on a wall you may want to increase the bounds only in the direction needed to fill you room.

also, be sure to restart engine after setting the bounds, else they wont work.

Problem solved, thanks a lot Luos!