Download

Skylight - Unchecking "Lower hemisphere is black" makes trees too bright (v4.8)

I’m working in version 4.8 to do a small nature environment using dynamic lighting with distance field ambient occlusion. Whenever I turn off the “lower hemisphere is black” option on my skylight, all my trees become overlit and look too bright. Can’t seem to figure this out since I never had problems with this option before.

My tree leaf materials are set to use double side foliage for its lighting method. I don’t think I’m setting it up differently than I would do in my other projects (with static lighting).

Also, is there a way to increase the distance of the distance field ambient occlusion (screenshot below)? The effect is has on the close trees look nice, but on the further trees, it doesn’t show and makes the trees look a bit off. Or maybe there’s just a different solution I’m not thinking of.