Site Refuses to accept UE5-0 as version tag

As was with 5-0EA (and posts were put in on this in December), I’m unable to post without specifying an invalid tag (e.g., 4-27, 4-26 etc) even though I’m now only working with 5.0.0 P1. Would it be possible to get the forum configuration modified so newer versions of UE are accepted as a Version Tag when posting?

As an alternative, if there is one and I’m just missing it, could it be explained how one gets around what seems to be a block on posting with the appropriate tag?

1 Like

Hey Eagletree,

The tags have undergone some adjustments and consolidations in the last couple of weeks. I would imagine that the previously valid tags are not valid anymore.

As for Engine version tags, we adjusted them to clarify that they were, in fact, Engine versions and not a random number set; 4.26 was often displayed as just 426.

Here are how the Engine version tags are now displayed:

I hope this helps! <3

If there are continued issues, please don’t hesitate to ping the team or me :slight_smile:



Thank you very much. I had tried UE5 and 5-0EA and both were not accepted (I should have used “UE5” in my post above instead of 5.0.0 P1, I never attempted that as a tag since it didn’t exist). Maybe I am doing something wrong. I will try it out next time I post a new thread and fight with it a bit if it still gives me the posting block on tag UE5.

I appreciate the response.


Just tried to post a topic and can’t get it to work after attaching every last possible UE5 tag I could find. Some of them even seemed to disappear while I was trying to select them.

I tried starting over and making a new topic and now I just keep getting this error:

Is there a way to get someone to make the community knowledge-base experience not always be riddled with errors? It’s been like this for years. Is there anyone at the company that can recognize how insanely valuable it is for the end user to be able to access a resource like this – that the content posted here is worth its weight in gold for years after the post date? Last night I found a post from 2014 that helped save me countless hours; there was a stream of other users in the thread that clearly felt the same.

Please have mercy on us.

No matter how much I strip from my post, I can’t get past the “You are not permitted to view the requested resource.”

I ran into the same problem with the not permitted to view message. At the time, I think I completely backed out, then was able to post the question (as long as I selected a 4- version tag). I don’t know if the two problems are related or if the second problem arises from being blocked and then the machinations to try and fix it.

The “Please include a version tag error” is just like what I get on all UE5 tags.

This must be something unique to a some of our configurations since the forum mods apparently don’t see it and I’d think if it happened to everyone, there would be a constant howl about that version message blocking the post.

1 Like

Hey folks!

Could you attempt again? Due to the recent forum reorganization, we’ve adjusted some of the tag settings and permission adjustments.

It is worth noting that the periodic reset of the tag field as you’re typing is something we’re looking into.

As for any future tag errors, it would be helpful to provide the location of attempted posting as well as the error message and the tags you’re trying to use.


Hi @SkyeEden,

Since I had no more questions at the moment, I didn’t want to try it. I don’t see a Test Forum for the forums so didn’t want to disrupt the real communications going on. I’ll try to think of one because there are plenty of outstanding issues with converting to UE5.

Concerning what tag we use, we pull the tags from a list, so it isn’t a matter of typing anything in. My recollection was it was UE5 and 5-0EA that were in the list.

If the tags returned for 5.0 don’t fail for you, then it seems likely the issue is with the configuration some of us have for net browsing.

I will come up with something to ask, usually I don’t have problems with verboseness, as I’m sure you noticed ;-). Thanks for the support, really appreciate it.

Hey folks,

Previous tag issues with the Forums should now be resolved. If you encounter any more problems, please let us know!


1 Like


Thanks so much. Great news! Just in time too, have a comment on UE5 to post today.

Still not fixed for me as of right this minute:


You can see my (attempted) post clearly has the EU4-27 tag as requested but it’s not counting. I’m using latest Chrome on PC, I’ve also tried a hard refresh (Ctrl+F5) in case I had some weird cache issue. I also tried a bunch of the other tags (e.g. EU4-20 and EU5) but they didn’t work either.

However I was able to post by changing the category away from Programming & Scripting which then let me find the 4-27 tag, then put back the category and it worked. But if you try to post directly to Programming & Scripting the UE4-27 wasn’t working.

Oh and now I can’t edit my own post (see here: Gameplay Effect incorrectly applying Attribute change twice on client when triggered from inside Gameplay Ability Task event ) because the 4-27 tag got removed somehow and I can’t put it back so it keeps giving me the Please include version tag message :confused:

Hey! :slight_smile:

Are you positive that they were initially tried in that category? We were able to attach the UE4-27 tag to your post; even staff aren’t able to attach tags to posts in categories that they aren’t permitted in.

The programming and scripting category and its sub-categories require a tag from the tag group ‘Programming & Scripting.’ Perhaps the prompt is wrong, and we’ll look into it! :slight_smile:


Same problem. Tag “4-27” not found. Only UE4-27.

Am I the only one who thinks that checking for tags is a bad decision?

Those are the Engine version tags :slight_smile:

I use tag “UE4-27” but the system thinks otherwise :frowning: How to post new message question?

It appears the prompt is suggesting incorrect tags; we’ll get that adjusted.

1 Like

The tag prompt that appears has been changed to include the correct prefix for Engine version tags to improve usability :slight_smile:

I still cannot post, tags not being accepted.