Shiny ground, glossy foliage

Does anyone know how to get rid of Shiny ground, glossy foliage? When I look at the horizon everything looks good, but when I look to the ground everything becomes clearer (is like if I was increasing the intensity parameter of the sun). Thanks in advance!

Auto exposure in post processing maybe. Make a global post process volume and set min/max to 1 on exposure. See if that makes a difference.

Check your ground & foliage Specular levels, you may want to reduce them.

Hi , thanks a lot for you prompt response! Excuse me, how can I make a global post process volume and set min/max to 1 on exposure? Can you send me a screen capture of the node graph as example? Thanks anyway!

Post processing volume should be in visual effect/volumes tab to the left. You drag it in and in its settings you find exposures and set min/max to 1. You need to also scroll down in settings and check infinite extent unbound to make it global. Other wise it only takes effect inside the volume, 1 meter cube by default.

Thanks a lot ! It worked fine for me! : )