Download

Shadows

Hello everyone,

I’m new to Unreal Engine so I’m just starting to learn and understand te basics. Here’s my (first) question!

I’ve created a new game using the “first person shooter” blueprint. I’ve noticed that the drop shadows of the cube’s already in the game are nice and smooth, but the shadows of a new cube created in UE and of an imported FBX file are not (see screenshot). And yes, the FBX has two UV maps, and I’ve build the project! I’m using UE version 4.8

Thanx!

You need to increase the lightmap resolution of the object receiving the shadow

The floor object has “overridden Light Map Res” set to 1024 (just as the walls). And why would the cube already in the game give a smooth shadow and the new objects not?

Are all of these static shadows ? If that are static try to select the ground and change to lower value 256 or 128 or 64 (I think is lower in that case)
You got the graphic settings at Epic ?

Setting it to 64 or 128 did not gave a better result, but after putting it back to 1024 it seems fine!