Download

Shadows with Jagged edges

2 steps forward 2 or 3 steps backwards, the shadows are mucked up, in latest build and not sure which change caused it. Frankly the very jagged landscape shadows may have been there before and I just didnt notice but elsewhere someone mentionned that there might be insufficient resolution on the light map. Not sure what I need to change if that is the case. I have a pretty basic arrangement at the present. DirectionalLight, Skylight, VolumetricCloud, SkyAtmosphere, SkyDomeMesh

However there is also a black shadow “blob” following the mannequin about, very large by comparison with the mannequin and extent in all compass points about it, not just in the lee of the directional light. Any comments on either of these issues much appreciated. Thanks

OK So I have found that the jagged edges are apparently caused by the default setting:
Engine Rendering - Shadows - Shadow Map Method
where this has Virtual Shaow Maps (Beta) selected.

The blob is still following “Play from here” about (not actuially a mannequin), though I see now it is in older versions as well 4.27 etc.
I have no idea what this is!