Download

Shadows not baking on landscape

Sorry for the nubi question, but how can I get better (showing) shadows on the landscape? Some of my objects seem to cast just fine, while others (see expample 1) do not.

It doesnt seem to be a matter lightmap resolution for the landscape, and the objects are set to cast shadow.

This is a fairly large object. The realtime shadows work just fine, but no shadows are baked.

6cec83f56aa05bab047cb04f2aaebb3448f3d8d3.jpeg

This is not the case with all my objects.

16db9e020016de833bff33ee534861c2839e56da.jpeg

Help =D

Increase the lightmap resolution of the mesh and when it is still not working, also the lightmap res. of your landscape

Here are some lightmap sizes:

128
256
512
1024
2048

Thanks for the response fighter.

Exactly where can I change the resolution of the lightmap for the landscape? Cant seem to find any settings for it.

Edit: I found it under lighting “static lighting resolution”. Its set to default of 1, increasing it to 5 helped.

Thanks man.

Klick onto your landscape - type “light” into the search bar - and under static light resolution you just have to type in a higher number (e.g 4)

It works, thanks =D