Download

Shadows must be fixed !!

Doesn’t look right to me ;o

e151add775195c3a7c0fafd957dd19e6cbc810ec.jpeg

Looks like you need to adjust your lightmass settings and your shadow cascade settings

Is there any simple tutorial I can follow to get it right on the website or the youtube channel :frowning: ?

If that is a landscape and you are near the edge of it, click on the landscape, go to lighting settings and check Shadow Two Sided option. That should fix it.

It worked, but I rather fixed it by flattering the terrain on the edges below the lowest terrain point :slight_smile: