Download

Shadows are very low resolution

I accidentally changed something somewhere. Not sure what happened, but the shadows have lost their definition, especially those coming from static meshes. For example, vertical posts don’t cast a shadow at all now. The Epic texture preview ball barely casts a shadow. This seems to be happening on every map, so I would suspect I changed a global option somewhere. But I’ll be damned if I can find it. Any ideas what got borked?

-check your quality settings -> under the quick setting bar
-check your lightmap resolutions of your mesh
-add a lightmass importance volume
-rebuild the light with “production” quality

This is only relevant if he’s talking about static or stationary lights

What lights are you using dude?