Shadows are changing when i move my camera

i dont know how to describe my issue. see the video

the light or shadows shown should not change based on simple camera movement
how do i fix it?

Just looks like SSGI (screenspace global illumination). It can’t bounce light from anything that isn’t on screen.

Make sure your Global Illumination method in your post process is set to Lumen and not “screen space (beta)”. Failing that there is probably an issue with your Lumen scene

it is set to lumen what else could it be? i’ll try switching it and see thanks for the reply.

1 Like

Its 2Am and i’m just figure out, thanks to William Faucher Youtube Channel:

Just do this:
just disable “Affect Distance Field Lighting” in the dome mesh details and you’ll be good to go. The same is valid for any mesh you want to exclude from Lumen GI calculations for some reason like an unsolvable bouncing glitch or something.

thanks for the reply i have changed the whole thing anyway and no longer care if that issue occurs or not lol because the camera will far anyway