Download

Shadow Casting

Hi

I use 4.12.5 and for some reason I cannot cast any shadows, any ideas

Make sure your Engine Scalability settings are set to EPIC.

Yep that worked at treat thank you, are the Engine Scalability settings set to low by default or does it depend on the machine

It depends the system being monitored and then determines if the settings should be lower. By default everything starts with EPIC settings. If a machine is having trouble keeping some of these settings on it is monitored and automatically set lower to keep performance and editing ability up. There is a window that shows up in the bottom corner asking if this is OK. If it is not clicked within 10 seconds it will automatically set the lowered settings.

You can disable this functionality by going to Settings > Engine Scalability and uncheck the option for Monitor Editor Performance.