Shaders are lodading very slow when in game or editor

Hello i made a scene with gpu lightmass but shaders are loading very slowly in game or in editor
i am using ue5 with gpu lightmass
every scalability settings on cinematic
you can see in the end the shaders on the bed are acting weird
(VRSERKANDENEME_(3).mp4 - Google Drive)

Looks like it might be LODs.

which lods ? there is no lods on my all static mesh sir

It could also be nanite playing up, do you have this enable on the meshes?

no i am not using nanite

Ok, try enabling ‘distance field shadows’ on the lights. Or is it static lighting?

it is static lightning

Ok, I’m out of ideas :slight_smile:

thx for your help

1 Like