Download

Shader - stripes - how to filter articfacts?

Hi,

how do I keep my striped shader from showing artifacts when the player moves away from it ?

I cannot find any texture filtering option in the shader


thanks for helping me

Maybe you should disable the mip system?
Try it and let us know if that’s what you meant.

already tried…I just use a more contrasted/bigger image

it reduces greatly the artifact