Set Texture Quality or r.Streaming.MipBias has no effect on Quest

Hi! Hi have a problem with mipbias. So changing the texture quality shoud solve this, but nothing seems to work. This is what i tested so far:

The default Texture quality on Quest is 1 “Medium”. I need to change it to 2 “High” because the mipbias on medium is set in 1, and the textures looks so pixelated until i got really close.

I’ve tried set texture quality from nodes. like the attached image, and didn’t work, or at least, there are no visible changes on mip bias ingame.

Then, i tried to change directly r.Streaming.MipBias to 0. And later i edit the BaseScalability.ini file.

I checked ingame the value of r.Streaming.MipBias, and this show 0, but the distance where the mipmap changes is the same if set at 1.

What can i do? I just need to change the global mipbias


Hi, similar problem here. I can change r.Streaming.MipBias thorugh scalability settings. But of course I can change it simply by type it into console. But my textures do not change. I do not understand why. As I read documentation, r.Streaming.MipBias should use mipmaps to cut textures smaller. But are there any important requiements (beside having a texture at power of 2)?
It’s not about that r.Streaming.MipBias is not affecting just specfifc one or two texture, I see in general no effect on my ingame texture when changing r.Streaming.MipBias.

Any advice?