Sequencer Not Rendering Selected Camera

Hi guys,

Someone had a similar issue the other day but…
I ran into the same issue. In the ned what seemed to fix it was this:

  1. Open sequencer and add your cine camera.
  2. Delete the camera cuts track which comes up.
  3. Hit the ‘track’ button and re-add the camera cuts track
  4. Add your cine camera to the new cuts track

That should force unreal to render from that camera.

I definately think this is a bug, but that solution has been working for me.

Hope it helps

1 Like

Hey all,

After running through all the good steps in this thread, I still was having a very similar issue to the original one. I found out that an old, totally separate cinematic, that referenced the same level, was somehow being fully referenced for camera and actor positioning in the cinematic that was being loaded into MRQ. The only similarity was them sharing the same level, the name of the cinematic and even all the actors were different between them.

After I deleted the old cinematic entirely from the content browser, my current cinematic started rendering with the correct camera. Wow! Crazy hang up on Ver 5.0.3. I’ve been loving MRQ since its release but definitely have had some tough errors to work through.

Hope that helps someone.

Doesn’t work for me

1 Like

Have the same problem!
Also noticed that it renders view from Player Start. If I delete player start it renders another point from level.
Does anybody know where to dig?

1 Like

:green_circle:I found out the solution.

Camera must be switched to spawnable. And option spawned must be checked.

I had this exact problem and I tried so many different possible solutions across the internet, and this one fixed it for me. Thank you!

I have switched my camera to spawnable but where do you turn on the option spawned?

Is what is being mentioned as an ongoing problem still in this thread planned to be fixed anytime soon?

For me the sollution was to select the camera and go to the details pannel and uncheck the box “Is Spatially Loaded”. After I unchecked that box it rendered from the camera as it should! Hope it helps someone out!

1 Like

It did, thanks. Now that Unreal prefer World Partition it will happen more often that cameras don’t get loaded in the needed WP Square.

yes thx <3

If camera not appearing on cuts, first make sure you set one here:

Note that without specify a camera for cuts, top right area of the above image will be gray, after set one, top right area will display the preview


Hello Unreal Engine Community,

I am currently experiencing an issue with Unreal Engine 5.2 in my Master Sequencer setup.

Here’s a detailed explanation of the problem I’m encountering:

I have a Master Sequence with two shots, each with its own dedicated camera (Camera 1 for Shot 1, and Camera 2 for Shot 2). When working solely with Shot 1, everything functions as expected, including the presence and functionality of Camera 1.

The issue arises when I attempt to add Shot 2 into the Master Sequencer. Upon doing so, the actor for Camera 2 is mysteriously removed from the scene. This leaves me without a physical Camera 2 in Shot 2 to maneuver and adjust.

I’ve verified that the camera exists and is correctly set up prior to adding it to the Master Sequencer. This issue seems to be specifically triggered by the action of adding Shot 2 into the Master Sequence.

I’m wondering if anyone else has encountered a similar problem or has any insights into potential causes and solutions. Any assistance or guidance would be greatly appreciated.

Thank you in advance for your time and help.

Hello! I am having the same problem. I understand so. Three (!) years have passed and the developers have not done anything to solve this problem. I have never seen a more inconvenient and stupid render. Linux developers moved to UE for rendering development?

Oh man, thanks. First time trying UE out - big help.