Sequence output won't render the actor movement as preview shows

Hi, I’ve settled a camera flythrough sequence combined with movements of sunlight,
the outcome looks good in the camera preview or the thumbnail images,
but when rendered the movie, the sunlight position was fixed in whole output images.

and some of the output images showed buggy shadows

is there anything wrong with my output settings?

please help me solve these problems, thanks.

Hi, I’ve tried to render movie in queue, render in level sequence,
and render in master sequence, still can’t solve the problem,

so I created a new 4.26 project from the archviz template and made a test,
the video shows how the same file had been rendered both in 4.26 and 5ea

found out in 4.26 the result was normal,
but in 5ea only the camera or the sunsky can be correctly rendered,
seems like I can’t render multiple tracks at the same time in ue5?

anyone knows how can I solve it in 5ea?

I think I just found a solution?

I found this post and noticed that blueprint actor can’t be recognized in the sequence,
so I remove the direct light in the archviz sunsky BP and create a new one and it does work!

(still can’t understand why 4.26 has already solved the problem but 5ea hadn’t though)

I had a same problem, I was rigging car with chaos physics blueprint in ue5, and it’s driving very well in gameplay. Then I try to record a take recorder, and it’s look correct in secquencer, so I’m going to use movie render queue out animtion but the car doesn’t move a little at all, just only the wheel are rotated. Is the Movie Render queue doesn’t support in chaos physics or what? I try many setup, still not move forward. Thank you very much!!! The Link was helpful!