Selected objects goes pink in Lightmap Density view mode


I’ve upgraded from 4.20 to 4.22 and have noticed that selected objects turn pink in the Lightmap Density view mode. I use this view mode to override light map resolutions of certain objects to be green, but because it stays pink it’s hard to tell what the best resolution is without deselecting the object. Is there an option in the editor that I can turn this selection feature off??


We’ve recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.


I’ve noticed the same problem. Is this a bug or a feature? Can it be disabled?

Selected objects in “Lightmap Density” view become solid pink.

I have the same issue. You have to click off of the mesh, review your tweak and then click back on to adjust. It’s not the best workflow for a complex scene.

Any news if this is a feature or a bug?

Hi RobH2,

It’s a bug. Scheduled fix date is current at 4.24 release. You can submit your vote to resolve this bug located here - Unreal Engine Issues and Bug Tracker (UE-74799)

Hi EFelder,

Update and link much appreciated…

Hi, just unselect the object :slight_smile: