Download

Seams on Modular Walls

I am having a problem with seams appearing in my modular walls. Notice the seams on the door walls as well as the regular ones in the back of the attached screenshot.

So far, I have:

-world settings > changed the indirect lighting quality to 2, then 4… not much difference even when combined with all the other things I’ve tried
-world settings > changed the indirect lighting smoothness to .6, then .75… these both created dirty looking artifacts on my meshes
-world settings > changed the static lighting level scale to .1… here, building gets stuck at 15% and will not move forward
-made sure the lightmap resolutions are neon green in the lightmap density viewer
-ensured there is padding in between shells in the UV Editor (using maya)
-snapped the vertices of the lightmap UVs to the grid (using Maya)
-changed the environment color to dark grey
-post process volume > turned off bloom
-post process volume > adjusted AO settings with no visible change

I keep getting linked to other threads that discuss the issue, but the problem is that I have tried everything that these other threads are recommending I do. Anybody have an idea that perhaps I have not mentioned yet? :slight_smile: