Screen Space Reflections not working in Editor

Hello UE4 community.

I have recently updated to 4.5 (I had been using 4.1 before) and now SSR are not showing in editor. Is this normal behavior? If so, is there a way to bring them back? I have tried modifying the DefaultEngine.ini to include r.SSR = 1 and messing with various visualization options in editor, but to no avail. So far, the only thing that works is launching the game.

Am I missing something here?

Thanks in advance.

Hello Octoberstorm,

Transition from 4.1 to 4.5 is a good leap and will probably cause some visual errors because of all the fixes implemented and things changed with the engine. One way to fix your reflections not working properly would be to delete your old “Sphere Reflection Captures,” and create new ones where you would like to see reflections.

Also make sure you scene/level has a “Post Process Volume” with the bounds of the box fixed around your scene, or by checking the “Unbound” option under the “Post Process Volume,” dropdown. After you do this rebuild you lighting to see the changes made.

If these suggestions do not resolve your issue, let us know and we will investigate further!