Screen flickering when editor is open LG 4k TV as monitor

Windows 10
LG 4k TV, linked through Onkyo surround sound system

The screen flickers black when the editor is open and I start mousing around the UI. I’ve seen others with this problem, but no solutions really. The editor did not flicker before I upgraded my monitor. I use to have 2 27" samsung monitors.


We’ve recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.


I have this problem too. The only solution I have had so far was to revert to older nvidia drivers (before 4xx)

same here.

I install driver 399.07 and this work for me. Thanks.

How can I get 399.07 driver? I could’nt find it.

never mind. I found it.

I found solution.
Window Display setting → HDR & WCG on
This is work at recent driver(4xx)!

1 Like

Thanks for the solution! However, while this prevented my screen from flickering, it makes Unreal and the desktop colors look horrible, almost unusable

Everything works with current Nvidia drivers at the moment for me.