Download

Scene way too bright

Hi people, I’ve recently switched the quality of my project graphics to Scalable 2D/3D in order to move to mobile. By doing so, my scene became like this:


This way it’s impossible to create dim environment with a postProcessVolume.
There is absolutely no source of light and I don’t know what to do.

The only reason I can think of at first glance is that the material on your mesh is set to unlit but I’ll do more digging to see if I can find something else.

Thank you for your interest to help me but materials are set to Lit and I haven’t changed anything except for changing the Project quality for Maximum quality to Scalable 2d/3d. Undoing this action doesn’t seem to fix it either.

maybe try going under exposure in project setting, turn off auto exposure, set auto exposure histogram to manual, set auto exposure bais to 0. Then go under post processing, under exposure, set exposure compensation to 0, then min and max brightness to 1, from there you can twerk ur scene to how lit you would like.

Hi, I did that too but didn’t seem to fix it either. I’ve just assumed the project broke and moved on. Thanks tough!