Scene becomes much brighter in 1P on Play

Recently upgraded our project to 4.26 and came across this strange new bug (or I think it’s a bug). When pressing play, the scene becomes much brighter. Now I had come across this before some time ago and discovered that Unreal has eye-adaption enabled by default in the editor camera, and auto-exposure enabled for the project. These settings are disabled. The exposure value in the “Lighting” tab is also set to “game”. And the character’s first-person camera has matching upper and lower exposure values. I’ve attached two screenshots below, one is in 1st person on pressing play. The second is hitting F8 to go into the editor camera while the game is still being played but without moving at all - this view is how it should look, and how it looks while using the editor. This is how everything looked before upgrading to 4.26. I have tested this without a sky sphere actor, no directional light, no skylight, no fog, nothing but a single object and point light in the scene and every time I hit play it looks much brighter in the character view. I have no idea what could possibly be causing this.

This is first person, it’s too bright.

This is hitting F8 in the same spot without moving the camera, this is correct (It doesn’t look like much but I promise, all the other levels that have lighting on them already look much different)

Auto exposure disabled in the project.

Nothing on the 1P character camera causing this.

All help is appreciated. Been trying to solve this for 3 days.