Scalability Settings auto changing under load

When I’m running my game in PIE and I have a lot going on the engine is automatically lowering the scalability settings. Is there a way to disable this? I don’t have dynamic rez on. Version is 4.24.3. Quality is set to Epic and “Monitor Engine Performance” is disabled. It’s dropping quality to low. I can change it back manually but I would rather if it didn’t do this no matter the frame rate.