Download

RTX translucency problem

hello guys i need help… i am working on an architectural environment, i am using ray tracing in the scene and if i turn on “include translucent objects” in ray tracing reflections panel i can see the shape of actors behind the opaque surface if it has low roughness like 0.1/0.5 … i discover that this happens only to actors with translucent material… if i change it to a regular one the mesh is hidden properly… turning off the include translucent objects is not an option because i need it for glasses…this is driving me mad i am trying to solve this for looong time… help please! thanks

Raytracing translucency is broken to a degree i have no idea how to even get it to work, and people who do use it run into issues so often the best solution is just turn it off. Alternatively try out the nvidia rtx branch, which has a much more up to date version of rt, for some reason epic has not added it, the custom build is located Here