Download

RTX and Niagar Particles not working?

Hi,
Following this raytracing general guidelines by Sjoerd De Jon seems that niagara system should work in Unreal for RTX.
https://epicgames.ent.box.com/s/a19tchh4uox72ug1l0os9nxlipwjdsxm

But when I put a new niagara system in an empty level, I can’t get it to show.

Do you know any workaround for this? Am I missing something?

Thanks

Currently, only sprite emitters are supported. Mesh and Ribbon emitters are planned but not for 4.23.

Ok thank you,
After some tries with that I really can’t get the material to work

As you can see there are some problems here:

  • If I set the translucency type on “Ray Tracing” in the post process the translucent part reacts very strangely (it should be all transparent of course)
  • The sprite is not fully transparent, It kinds react like a glass with translucency, you can see that behind the radio there’s some shadowing that are not shown behind the candle flame.
  • The particles are casting shadows on the wall (cast shadows is set to off and no options seems to be in the niagara system option staff)

The material is a simple candle flame with a alpha mask.
I tried it both as Translucent and Additive but with no luck.

Am i doing something wrong or Is there no way to achieve this for now?

Thanks

No one has this problem?

I run into a similar problem. Been playing with settings to try and see if I can resolve this with some hidden feature but no luck so far.
raytracingparticle.jpg