Download

RT - Rect lights visible in reflections

Hi there,
I hope this is the right place to ask. I’ve searched but couldn’t find any results solving my question.

So I’ve setup a scene, ray tracing enabled, and placed some extra rect lights to provide extra light. When I look at reflections in my scene, these rect lights show up in all my reflections (see screenshot). Is there any way to turn off?

Have your tried adjusting the Specular Scale on the lights?

Ah yes that did the trick. Thanks so much!