Download

resolution of materials on objects

I am adding a material to an object however when I do this the material is scaled very large and the texture appears very low resolution. How can I scale the material down to have a higher resolution texture?

-either improve your uv map in your 3d program
-or add a texture coordinate node - connect it with the uv from the texture sample - scale it up/down :slight_smile:

I think the low-res texture thing came with the latest build. Whenever I add a 1K or 2K texture it shows the lowest resolution mipmap by default. Just change the texture settings from texture group to no mipmaps.

I wouldnt recommend to do this, as mip maps are good for the performance. It’s better when you adjust the texture streaming distance :wink: