Reopening a level fails

I’ve got a problem with my levels setup:
I have a level which contains a proper game level and a level which acts as a loading screen. When you open the loading screen level, it will automaticly load the game level.

Transitioning from the level to the loading screen works fine, but when the loading screen tries to open the level again, the game shuts down. In some cases, the editor even crashes and I get the error Assertion failed: WorldContext.World()->GetOutermost()->HasAnyPackageFlags(PKG_PlayInEditor).

I also started the loading screen, which opens the level, but when I try to get to the loading screen again, I get the same result.

I’m addressing the levels directly by their paths, which are correct, and using the openLevel-Node.

What am I doing wrong? Help me, please.

Here are the logs, one with an editor crash and one without

this was happening with 4.10.3. did you upgrade to 4.10.4 hotfix? i believe this issue may have been fixed in the 4.10.4 hotfix.

I tried it, but it doesn’t work. It is the same as before.

I’m having this issue with 4.12.3, did you find a solution?