Download

Rendering problem

I almost exclusively made 3D scene in maya and recently i have tried to do a scene in Unreal Engine 4. After lighting my scene, baking my light and been proud of my work. I created a sequencer, set up my render and hit the capture movie button! Then open my exr in nuke and review my movie and their was so much grain… (rendering an avi movie and there is really a lot less noise/grain) Since I am use to do 3D in Maya and opening my render setting and augmenting the values in the camera AA and reducing the grain that way.

So my question is how do I how do that in UE4, is there a trick with the blue print that I dont knew, is there setting in my postprocess, lightmass importance volume or world/project setting.

Thx you in advance !

There’s settings in the post process volume, but it could also be the camera’s post process. If there’s no post process volume in the scene, then it’s likely the camera’s settings, or something other than an applied film grain.