Download

Rendering movie from matinee causes scene to come out MUCH brighter.

Any ideas why this is? My scene looks incredibly bright and over-lit in my matinee render, but nothing like it when I play in game.

I’m rendering to screenshots, as that’s the only way I can ensure a consistent framerate. Is there anything I should be doing?

Are you talking about what you see during the recording? Because what you see while recording and what you get in the end will look different.

Yeah turns out you’re right, I wonder why that is? Is it because of the post process?

I can’t help but be sceptical about this feature of matinee :stuck_out_tongue: Looking forward to sequencer…

Yeah, it’s probably adding post process in the background, which i dont mind considering pp was almost non-existent in UDK while recording with Matinee so i dont think it’s matinee related. But hey, you already see the end result before you start recording so who cares how it looks while rendering. :slight_smile:

Rather important

I am worried that my scenes that are recorded in matinee will be too bright and loose the mood and interesting aesthetic that I’m trying to record for a trailer. If a solution can’t be found then I’m afraid the trailer won’t match the game.

What I noticed is that if I change the exposure settings in editor and set it to “Fixed at log 1 = Brightness 2x” from “Log 0” it seems to match the matinee result. Perhaps the matinee has different exposure settings than what you set in your editor options. Probably from the camera’s settings that we use to record the matinee.

I know this is an old thread… but the solutions found here and in answerhub are not fixing the problem of movies rendering in Matinee being too bright… Some of us need to render movies and it is not good that this bug still persists… could any of the developers take a look at this? Hopefully it is a simple fix?

Thanks so much

Just having this same issue in UE5 today… was rendering fine, then i setup camera / lighting in sequencer and it’s significally brighter, can’t figure out why :frowning: any one come across a fix?

Are you rendering to video and then playing it back in a video player?

Video players tend to add their own settings as to things like brightness, contrast, and gamma

The most common problem I run across is under “Lit” there is a selection for exposure for in-game or controlled by game

Thanks for the reply, the playback is overly bright in both the rendering preview and in video playback.

Have tried turning off Game Settings under Exposure in the Lit dropdown, no effect. This is kind of stopping me from progressing any further at the moment :confused:

Have seen a “fix” which is to drop the exposure in camera right down to compensate… seems like a really bad way to have to get around this.

If anyone comes across this thread I found a bit of a solution suggested digging around other threads. Maybe had something todo with add a post process a while back also, but now it’s deleted so I’m not sure.

But on my camera i had to set exposure on the lens to manual then i fiddled with the compensation till i got it looking similar to viewport, about 8 for me.