Download

Rendering flipbooks in stereo VR

I am making a VR blueprint project in which 2D flipbooks will appear in the world. I ran into a problem where the animations will only render in the left eye, does anyone know how to fix this? I am using Steam VR, the textures are compressed with UserInterface2D (sRGB) and under the flipbook itself the checkbox for “render in mono” is unchecked.

Fixed! Under Project Settings-Engine-Rendering-VR I turned off instanced VR, closed the project and reopened it, flipbooks are now rendered in both eyes!