Rendering a skeletal mesh over blocking skeletal meshes

How can I flag a skeletal mesh to render over other skeletal meshes that are blocking it?


Figured out the answer. Go through all the skeletal mesh’s material and change the blend mode to “Translucent” and then flag the “Disable Depth Test” box .