Render to Texture outline problem

Hello! I’ve noticed I have an outline around my character, i’m doing a render to texture.

Tried removing the postProcess = Glow on the cameras, thought it was bleeding over.
Also tried doing a Power10 on the material but it doesn’t work amazingly :frowning:

Any ideas why I’m getting this?

Thanks so much!!!

In 4.15 you can render the Alpha channel inside Scene Capture Components, so you can connect the Alpha of the Render Target texture to the alpha of the material, then draw that on your UI and you’ll have no outline.

I can’t remember how to enable alpha, it is either inside the Render Target Textures’ properties, or the Scene Capture Component itself.

Hope that helps. :slight_smile:

Ahh my project is still in 4.12 but that’s good to know. Thanks!