Download

Render Sequence at 4k Crashes Unreal every time

Hi, I’m using latest 4.23 and when I render movie at the 4k preset of 3840 x 2160 it crashes every time no matter if its AVI or as image sequence?
Rendering at HD 1920 x 1080 work fine

I have NVIDIA Quadro P5000 running on a HP z840 so shouldn’t be a problem

This is for film not a game so trying to get the highest quality possible

Any ideas why is very appreciated
Many thanks

Ping. Same issue here, for now I have to render out my animation shot by shot and for some shots in which the engine crashes I have to check all the dynamically spawned actors to try to figure out which one cause the issue.

Does it crash if you use the high res screenshot tool at 4K?

Hi, sorry for the late reply @darthviper107 , yes it still crashes.

I tested a high res screenshot at two times multiplier which worked but was only 2488 x 1400px
when I tried screenshot size multiplier of 3 …it crashes!?

Not sure why, many thanks

Typically, that would mean that it’s running out of GPU memory at the higher resolution, but I think that’s very unlikely given that your GPU has 16GB, maybe it’s something to do with drivers

multi-part rendering solves this problem. Today it is verified.

Could you explain how you solved this? I am having the same issue with a 2080TI. What is multi-part rendering?

ditto … don’t understand response

Hey
I hope you find solution
iam very sad cause this problem

Same issue here, was working just a few hours ago and then now crashes every single time.

Did you changed the screen percentage (f.e. via post process) for your renders, or the render resolution? Or both at the same time?

Keep in mind, that an increase of the screen percentage of 200% (or factor 2 in HighResScreenshot) will not double the rendered area, it will quadruple it -> 2 times the lenght of the original resolution + 2 times the height of the original resolution = 4 times total area of the original picture. If you have this active, while also increasing your resolution to double the original size, the rendered area just skyrockets.

resolution 1920x1080 + 100% screen percentage = size of 1 original picture
res 1920x1080 + 200% screen percentage = 3840x2160 = size of 4 original pictures
res 3840x2160 + 100% screen percentage = 3840x2160 = size of 4 original pictures
res 3840x2160 + 200% screen percentage = 7680x4320 = size of 16 original pictures

Hi, Can you explain? How to make multi-part rendering?

Having the issue here as well… What about this multi-part rendering? Running a rtx2070

What is multi-part rendering? I’ve been having the issue too.

Multi-part rendering is a new feature for higher resolution renders, you can access it using UE4 menu > Window > Cinematics > Movie Render Queue

For more details about options there it is best to google some of the YT tutorials available.

However, it seems, that it got buggy with the release of 4.26, and it seems to require more computer power and to crash, where it just ran fine in 4.25.