Download

Render Queue Issues

Hey, was just wondering if anyone could help me with a render issue using the movie render queue in 4.25.

I’m using an RTX 2070, with 128GB RAM. I’ve rendered several environments using this setup, but am struggling with one specific one (Meadow Wetlands Landscape in Environments - UE Marketplace).

Using the render button from the sequencer works fine, but not the movie render queue. I’ve tried changing the texture streaming options but to no avail.

The Editor eats up like 80GB before dropping down to 40-50, but without any frames rendered. I left it like that for a while but then the Editor just crashed.

Any help on this would be appreciated, as there doesn’t seem to be any obvious problem I can try to solve.

It could be that your GPU is running out of memory

Try to activate the tiling function from Movie Render Queue, and see, if that helps. It is part of the “High Resolution” Option, start with 2-4 tiles, and check, how that impacts memory etc.

https://docs.unrealengine.com/Images/Engine/Sequencer/Workflow/RenderAndExport/HighQualityMediaExport/Reference/setting_highres.webp

Did you solve your problem ?
I have exactly the same thing.
It’s rendering fine with the level sequencer and crash with the render queue ( rtx 2080 ti and 128gb of ram )

About the crashes, this might help you. Add them to the Regedit if you dont have it.

To edit the TDR (before loading the sample project):

  1. Using the Windows Start menu search bar, enter regedit to launch the Registry Editor.
  2. Navigate to the category Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers.
  3. Select TdrDelay from the list, then right-click and select Modify.

Also you can add TdrLevel

I put both with the Decimal value of 60. I restarted the machine, and then I had no crash when using the movie queue: