Render passes are low res event if set to cinematic. AA problem?


I’m currently working on a project on unreal and I’m struggling to get a nice quality with the sequencer custom passes. The edges of the meshes look jagged, but the modeling is perfectly fine. It look like the AA is the problem, like if it’s set at low, which isn’t.

The engin scalability setting is set at cinematic, the material are set at high, the rendering is at 1920 x 1080 and I’m rendering on a separate process. I’ve also try the command r.ScreenPercentage (for the resolution scale) and set at -1 (100%), but it didn’t help.

I really hope i can get an answer so it help me and others who may have the same problem,

Thank you !

Still waiting