Render movie sequence in 6k?

Hi guys, i’m working on project that must to be rendered in 6k video (6430 x 4834 px). When I capture movie, it’s came to exactly resolution, but has 2 black bars on top and bottom, it’s not happen when I render in 4k resolution (3840 x 2160 px). So that is the limitation of unreal engine? Or did I miss some settings?

The resolutions are different aspect ratios. When you rendered in 4k, the aspect ratio is 1.77. When you rendered in 6k, the aspect ratio is 1.33.

There’s a few things you could do, depending on what you need. You could set the render output resolution to match the aspect ratio of your camera, which I’m assuming is 1.77 since you’re not getting black bars at that resolution.

You could also adjust your camera aspect ratio to 1.33 if you need to stick with your 6k resolution at aspect ratio 1.33.

Finally, you could disable the camera actor’s “Constrain Aspect Ratio” property in the “Camera Options” of the details panel. That will effectively remove the black bars by not constraining the view to the aspect ratio of the camera.