Render image is blurry

Hi, my first post here. I just started using Unreal Engine to get to know it, primarily want to use it to render models I have put in it. But the rendered images are a bit blurry, have attached two images to show my model in free mode, and the other one is the rendered image.

I have tried to go to Engine Scalability Settings and put things to max but no use. I am guessing the answer is somewhere in the camera settings but I have no idea where it is, if its there.

Thanks for reading, hope to hear from someone soon!

Seems it’s a DOF issue. Your objects are out of focus. Try to disable it in the camera settings->current camera settings->Focus settings->Focus Method=None. Or try to set up it with the Manual Focus Distance parameter

Thanks for that, Yura_s, it worked!