Render distance or something else?

Hello. I’m totally new to all this so I’m sorry for posting in a wrong place.

Well I started learning Unreal Engine a few months back but there is still a lot of things I don’t necessarily understand. I decided to tackle level design first as it seems to be within my grasp as of now. I have a problem I cannot possibly figure out. I attatched some screens so you can get a better understanding. In all of the tutorials and videos everything is rendered really nicely. Well the grass in my case is the issue. When zoomed in very close the render is fairly ok but lacks smooth edges. When I zoom out even slightly it’s quality decreases and even the density of foilage is kind of crappy.

I assumed:

  1. Something wrong with LODs? I’m not entirely sure which settings may affect the issue here. I looked through and I couldn’t figure out.
  2. Rendering settings perhaps?
  3. I tried playing around with preview settings and it didin’t work.

I’m using a free package KiteDemo released by Epic. If this is trivial then sorry for all the trouble.

Also the seconds issue is. I don’t know how to affect the shadows in my editor. They seem to be very dark and I would like to change the opacity slightly?

I would appreciate all the help. I did buy some literature to learn UE but I suppose your practical knowledge is a bit more…real then a book.
Like I said i’m new to all UE so this is only the beginning of questions :slight_smile:

Cheers everyone.